Telefonszámunk: 1-472-0679

[Resolved] Ár listázás probléma

Kezdőlap Fórumok Excel témák [Resolved] Ár listázás probléma

Topic Resolution: Resolved

Ennek a témakörnek tartalma 8 hozzászólás, 2 résztvevő. Utolsó frissítés:  Maxatee 7 hónapja, 3 hete telt el.

9 bejegyzés megtekintése - 1-9 / 9
  • Szerző
    Bejegyzés
  • #6585

    Maxatee
    Felhasználó

    Sziasztok!
    Van egy dolog, amit sehogy nem tudok megoldani. Adott 3 termék az A oszlopban és adott mellettük a B oszlopban az árak! Ezek alapján szeretném felvinni alatta a megrendeléseket: A oszlop név, B oszlop mellette legördülő listában a termék (ezt sikerült is létrehoznom) C oszlopban szeretném ha automatikusan megjelenne a listából kiválasztott termék ára is.

    Ebben tudok segíteni, mi erre a megoldás, hogy a listából kiválasztott termék ára jelenjen meg, hogy a végén össze tudjam adni a bevételt?

    Mellékelem, hol tartok…

    Köszönöm!

    • A témakör módosításra került: 7 hónapja, 3 hete telt el- Maxatee.
    • A témakör módosításra került: 7 hónapja, 3 hete telt el- horvimi.
    Attachments:
    You must be logged in to view attached files.
    #6588

    delila
    Felhasználó

    Szia! A D9 cella képlete =FKERES(C9;$A$2:$B$4;2;0), ezt másolhatod lefelé.

    #6591

    Maxatee
    Felhasználó

    Bemásoltam, de azt kaptam vissza, hogy hibás képlet! Mit lehet a gond?

    #6592

    delila
    Felhasználó

    Esetleg áthelyezted az A1:B4 cellák tartalmát?

    #6593

    Maxatee
    Felhasználó

    Amit az elején mellékeltem fájlt, azt nyitottam meg, abba másoltam be, nem helyeztem át semmit. Esetleg vissza tudnád küldeni úgy a filet, hogy benne van ez a képlet?

    #6594

    delila
    Felhasználó

    Csatolom.

    Attachments:
    You must be logged in to view attached files.
    #6596

    Maxatee
    Felhasználó

    Köszönöm, meglett a bibi, két db pontosvessző helyett, amit először írtál, csak sima vessző kell, és úgy működik!

    =FKERES(C9,$A$2:$B$4,2,0)

    #6597

    delila
    Felhasználó

    Más nyelven beszélnek az Exceleink. Vessző az angolban kell, ott viszont az FKERES helyett a VLOOKUP használandó. Nem tudom, hogy jött össze nálad a kétféle nyelv.

    #6601

    Maxatee
    Felhasználó

    Ez jó kérdés, mindenesetre működik. Még egyszer köszönöm a gyors segítséget!

9 bejegyzés megtekintése - 1-9 / 9

Be kell jelentkezni a hozzászóláshoz.