Telefonszámunk: 1-472-0679

[Resolved] Excel oszlop adatainak összeadása

Kezdőlap Fórumok Excel témák [Resolved] Excel oszlop adatainak összeadása

Topic Resolution: Resolved

Ennek a témakörnek tartalma 3 hozzászólás, 2 résztvevő. Utolsó frissítés:  pewa 4 hónapja, 3 hete telt el.

4 bejegyzés megtekintése - 1-4 / 4
  • Szerző
    Bejegyzés
  • #6052

    pewa
    Felhasználó

    Sziasztok!

    Szeretnék segítséget kérni, mert egyszerűen nem bírok rájönni, hogy mivel lehetne megoldani.
    Van egy táblázatom, amiben különböző többszintű, legördülő variánsokból kiválasztva képekkel együtt kapok egy végösszeget, én most ennél egyszerűbb táblázatot mellékelek, de a lényeg benne ugyanaz lesz.
    Az A, B oszlopban megadom a rendeléseket, a C oszlopban a mennyiséget, a D oszlopban pedig megadom az árat, majd alá a szállítási díjat, majd minden tétel alá szúrok egy külön sort részösszesen mennyibe fognak kerülni a teljes tétel.
    A végén ezeket a részösszesen adatokat összeadom, adok rá kedvezményt és kapok egy fizetendő összeget. A részösszeg sor mindig ugyanazon a helyen van (tehát ha a tétel négy soros, akkor a részösszeg mindig az 5. sorban van, nincsenek benne keverve, hogy az egyik tétel 4 soros, a másik 7).

    Ezzel eddig nincs is probléma.
    A probléma akkor jön, amikor kitörlök egy tételt (pl.: a 14-19 sort törlöm), mert nekem az árajánlatban arra végül nincs szükségem, mert a megrendelő nem kéri, ezért törlöm, de a maradék 3 tétel továbbra is marad, viszont a végeredménynél fizetendőnél elviszi az egész összeadást. Ha hozzáadok sort, azzal nincs baj, viszont ha törlök egy egész tételt, akkor hibát jelez, mert, hogy a megadott cella “nincs”.
    A SZUM, ÉS, HA, VAGY, NEM függvények minden kombinációjával (amit ismerek) próbálkoztam, próbálkoztam végül az INDEX/HOL VAN függvény összekapcsolásával is, de ha törlöm a tételt, akkor nem hozza a képlet az adatot.

    Tudna nekem esetleg ebben valaki segíteni? Tudom, a legegyszerűbb az lenne, ha egy külön oszlopba tenném a részösszeg részt, de pont ez a lényeg, hogy azt a tételek alatt szeretném megjeleníteni (ha nincs más megoldás alapon úgy szerkesztem át majd az egész táblázatot, de az volt a kérés, hogy a tételek alatt lehessen látni a részösszeget).

    Köszönöm előre is a segítséget.

    • A témakör módosításra került: 4 hónapja, 3 hete telt el- pewa.
    • A témakör módosításra került: 4 hónapja, 3 hete telt el- horvimi.
    Attachments:
    You must be logged in to view attached files.
    #6055

    Csaba001
    Felhasználó

    Esetleg ÖSSZESÍT függvénnyel?

    #6056

    Csaba001
    Felhasználó

    “=SZUMHA(C2:C25;”RÉSZÖSSZESEN”;D2:D25)

    #6057

    pewa
    Felhasználó

    Csaba001 nagyon szépen köszönöm!
    Így tényleg működik! Nem jutott eszembe oda magát a szót beírni, mindig csak két “” írtam be.

    Még egyszer nagyon szépen köszönöm a gyors segítséget!

4 bejegyzés megtekintése - 1-4 / 4

Be kell jelentkezni a hozzászóláshoz.