Telefonszámunk: 1-472-0679

Hosszú képletek helyett hivatkozások

Kezdőlap Fórumok Excel témák Hosszú képletek helyett hivatkozások

Ennek a témakörnek tartalma 4 hozzászólás, 2 résztvevő. Utolsó frissítés:  Titok 3 napja, 22 órája telt el.

5 bejegyzés megtekintése - 1-5 / 5
  • Szerző
    Bejegyzés
  • #5715

    Bene Pati
    Felhasználó

    Sziasztok.

    A segítségeteket szeretném kérni. Meg lehet e oldani a következőt képlettel vagy ehhez már makró tudás szükséges?

    A1 = Kód1
    B1 = Kód2
    C1 = ‘=HA(A1=”piros”;D2*E2;0)
    D1 = ‘=HA(VAGY(A1=”kék”;B1=”kék”);G2*E2;0)

    Ha én ezt a két HA függvényt, betűről betűre leírom a C1 D1 cellába, tudom őket különböző feltételek teljesülése mellett aktiválni?
    Mondjuk E1 cellába írom =HA(A1=”Piros”;Vegye a C1 cellában lévő képletet;különben D1 cellában lévő képlet)

    Természeten ennél sokkal bonyolultabb képleteket szeretnék kiváltani.

    A válaszokat előre is köszönöm.

    #5716

    Titok
    Felhasználó

    =HA(A1=”piros”;INDIREKT(“D2”)*INDIREKT(“E2″);HA(VAGY(A1=”kék”;B1=”kék”);INDIREKT(“G2”)*INDIREKT(“E2”);0))

    #5717

    Titok
    Felhasználó

    Megint nem enged csatolni…

    Attachments:
    You must be logged in to view attached files.
    #5720

    Bene Pati
    Felhasználó

    Kösszönöm a választ. Ki fogom próbálni, ha jól működik (már pedig miért ne) nagy segítség.

    #5727

    Titok
    Felhasználó

    Van egy HAELSŐIGAZ() függvény is már, azt is nézd meg, lehet, hogy elég lesz neked annyi.
    Ha nem nézed meg, neked annyi! 🙂

5 bejegyzés megtekintése - 1-5 / 5

Be kell jelentkezni a hozzászóláshoz.