Telefonszámunk: 1-472-0679

Értékszámítás

Kezdőlap Fórumok Excel témák Értékszámítás

Ennek a témakörnek tartalma 4 hozzászólás, 3 résztvevő. Utolsó frissítés:  Titok 4 hónapja, 1 hét telt el.

5 bejegyzés megtekintése - 1-5 / 5
  • Szerző
    Bejegyzés
  • #6327

    ben
    Felhasználó

    Sziasztok!

    Készítettem egy excelt ami adatokat emel át makró segítségével egy másik excelbe adatbázis gyanánt. Az adatbázishoz szeretnék hozzá rendelni árakat a darabszám fuggvenyeben. Adott tobb termek, tobb féle árral es valtozo darabszammal. Szeretnem minden adott sor végére kiíratni az összeget. Próbálkoztam Ha fuggvenyel, de kb 200 termek van es nem talalom a megoldast, hogy kellene megoldani.

    Előre is köszi!

    #6328

    Titok
    Felhasználó

    Szevasz!

    Ha jól értem, a termék neve és a darabszám határozza meg az árat.
    Nyílván van Egy listád a termékekről. ú
    űNyílván van olyan táblád, ahol a fejléc a termék neve, alatt ameg egyik oszlopban a termék db-ja, és ehhez az ár.
    Ha így van, akkor akkor Index()ho.Van() függvénnyel megkeresed a termék nevét a fejlécben, majd ebben Fkeres(;;;1) fv-nyel tudsz kategorizált árat keresni.
    Azért egy egyszerű de értelmes példa általában többet szokott itt segíteni, mint a a gondolatolvasási gyakorlatunkra hagyatkozni.

    #6351

    ben
    Felhasználó

    Szia csatoltam egy példát, hogy mire gondoltam.
    A lényeg, hogy mindig újabb sorral bővül az adatbázis. Az adatbázisban megjelelő cikkszámhoz, az adatbázis excelen belül egy másik munka lapon vannak az árak amik csatolva vannak a cikkszámhoz.
    Így kéne nekem megoldani, hogy lehetne darabszám szerint az új sorokban és a meglévőkben,a darabszám és a cikkszámhoz tartozó
    darabár szerint meghatározni.
    Ha tudtok rá megoldást a megköszönném.

    Előre is köszi

    Üdv, B.

    Attachments:
    You must be logged in to view attached files.
    #6354

    delila
    Felhasználó

    Az adatok lap C2 cellájának a képlete
    =HAHIBA(FKERES(A2;árak!A:B;2;0)*B2;"Nem szerepel az árak lapon")

    #6355

    Titok
    Felhasználó

    Csak egy szakmai megjegyzés:
    Én az idézőjelbe azt írnám, hogy “Árazd befele!” 🙂

5 bejegyzés megtekintése - 1-5 / 5

Be kell jelentkezni a hozzászóláshoz.