Telefonszámunk: 1-472-0679

Kezdőlap Fórumok Excel témák [Resolved] Nem frissülő =most() függvény készítése Hozzászólás: [Resolved] Nem frissülő =most() függvény készítése

#6337

Boxer
Felhasználó

Ez esetleg megállja a helyét makró nélkül? Persze előtte be kell pipálni a Beállítások-Képletek-Számítási beállítások-Közelítés engedélyezése lehetőséget és a maximális lépésszámot minimumra.
Nálam ha a C2-be bármilyen változó bekerül, akkor az A2-ben megjelenik a dátum/idő (beállított formátumban), és csak akkor tűnik el, ha törlöm a C2-ből az adatot. Ha a C2-ben nem törlődik hanem csak változik az adat, akkor az A2 megőrzi az elsőre megjelenő dátum értéket.

Azt viszont nem tudom, hogy a közelítés engedélyezésének megváltoztatása miben, és mennyiben befolyásolja az esetleges többi függvényt…

=HA(C2<>"";HA(A2="";MOST();A2);"")

Norbi