Telefonszámunk: 1-472-0679

[Resolved] Excel százalékszámítás

Kezdőlap Fórumok Excel témák [Resolved] Excel százalékszámítás

Topic Resolution: Resolved

Ennek a témakörnek tartalma 9 hozzászólás, 3 résztvevő. Utolsó frissítés:  dani 3 hónapja, 3 hete telt el a bejegyzés óta.

10 bejegyzés megtekintése - 1-10 / 10
  • Szerző
    Bejegyzés
  • #4857

    dani
    Résztvevő

    Sziasztok!

    Egy trükkös kérdéssel fordulnék hozzátok.
    Csatoltam egy Excel filet, melyben látszik a rövid kérdés.

    köszönettel,
    Dénes

    Attachments:
    You must be logged in to view attached files.
    #4859

    delila
    Résztvevő

    Ha az átnézett képek száma tartalmazza a problémásakat is, akkor a képlet
    =B2*100/B2, ha nem (ebben az esetben az összes kép száma 743), akkor a =B2*100/(B1+B2) képlet adja meg a százalék értéket.

    #4860

    dani
    Résztvevő

    Szia!

    Köszi a választ, de valami nem stimmel.
    Csatoltam a módosított Excelt…

    Attachments:
    You must be logged in to view attached files.
    #4862

    delila
    Résztvevő

    %=érték*100/összeg
    érték=141, összeg=602+141 –> 18,97712

    Ellenőrzés: (602+141)*18,97712%
    Számológépen: 602 plusz_gomb 141 =_gomb *_gomb 18,97712 %_gomb

    #4863

    dani
    Résztvevő

    Szia

    Nem akarok értetlenkedni, de továbbra sem értem:)
    Csatoltam egy screenshot-ot. Egy online % számító kalkulátort fogsz látni és az is
    azt számolta ki, hogy a 141 a 602-nek nem 18% hanem 23,5-a.

    Attachments:
    You must be logged in to view attached files.
    #4865

    Csaba001
    Résztvevő

    százalékláb = százalékérték / alap * 100
    p = é / a * 100
    Mi az alap, azaz mihez viszonyítod a problémás képeket?
    példa:
    1 db problémás kép + 9 db jó kép = 10 db átnézett kép
    é=1, a=10 –> p=10%

    Excel függvénnyel: =KEREKÍTÉS(B2/B1;4)
    A Cellaformázás pedig Százalék, 2 tizedesjeggyel.

    #4866

    delila
    Résztvevő

    Eszerint a 602 átnézett kép tartalmazza a 141 problémásat is. Akkor az 1 órája írt két képlet közül az elsőt kell alkalmaznod.

    #4867

    dani
    Résztvevő

    Ok, asszem rájöttem a problémára. Az első képlet él így, amit írtál =B2*100/B2
    viszont a most csatolt Excelben 100-at ír ki és nem pedig 23.5% körüli összeget…
    Ez mitől van?

    Attachments:
    You must be logged in to view attached files.
    #4869

    delila
    Résztvevő

    Én vagyok a hibás, tényleg rosszul írtam. Helyesen =B2*100/B1

    #4870

    dani
    Résztvevő

    Siker, köszi 🙂

10 bejegyzés megtekintése - 1-10 / 10

Be kell jelentkezni a hozzászóláshoz.