Telefonszámunk: 1-472-0679

Hozzászólás: Százalék számítás szavazatok alapján

Kezdőlap Fórumok Excel témák Százalék számítás szavazatok alapján Hozzászólás: Százalék számítás szavazatok alapján

#3601
horvimi
Adminisztrátor

    Dani!

    Szeretném megkérdezni, hogy a 91% birtokába hogyan jutottál? Nem te számoltad ki valahogy?
    Na mindegy, amit kérdezel, alapfokú matematika.

    100%-nak kell tekinteni azt, ha mindenki 5 pontot adott volna. Tehát a 100% az az összes szavazat szorozva öttel. Jelen esetben ez 59 szavazattal 295. A tört rész pedig soronként a szorzatok összegezve, tehát ahányan fél pontot adtak szorozva a 0,5-el, ehhez hozzáadva az egy pontot adók szorozva 1-el, és így tovább. Másképpen mondva a pontok és a rájuk tett szavazatok szorzatösszege.
    A kettő hányadosa megadja az összesített százalékot.

    A konkrét példára, ha egy üres cellába beírod ezt a képletet:

    =SZORZATÖSSZEG(B2:B11;C2:C11)/(SZUM(C2:C11)*B11)

    Ezután már csak formázni kell százalékra, és látni fogod a 91%-ot.
    ha átírogatod a szavazatokat, akkor változni fog.

    Imre

    P.S
    A másik bejegyzést töröltem, mert új témát kezdtél, de az ide tartozott volna.

    • A hozzászólás módosításra került: 6 years, 9 months telt el-horvimi.
    • A hozzászólás módosításra került: 6 years, 9 months telt el-horvimi.
    • A hozzászólás módosításra került: 6 years, 9 months telt el-horvimi.