Telefonszámunk: 1-472-0679

[Resolved] Automatikus szorzás intervallumok alapján

Kezdőlap Fórumok Excel témák [Resolved] Automatikus szorzás intervallumok alapján

Topic Resolution: Resolved
4 bejegyzés megtekintése - 1-4 / 4
  • Szerző
    Bejegyzés
  • #8974
    rendes1
    Felhasználó

    Üdvözlet!

    Egy “számomra” bonyolultabb függvény létrehozásában szeretnék segítséget kérni.

    Egy táblázatban szeretnék egy olyan képletet, ami automatikusan megszorozza nekem egy külső cella értékét az általam megadott cella értékével. Ha ez az érték pl: 0 és 2 között van, akkor az adott számot megszorozza egy rögzített A1 cella értékével, viszont ha a “külső” cella értéke 2 és 5 között van akkor az A2 cella értékével szorozzon. Ha a külső cella értéke >=5, akkor A3 cella értékével szorozzon.
    Remélem érthetően írtam le:)

    Nekem elsőnek ez a képlet hasonlíthat a megoldáshoz:

    =ha(és(;C3<=2)*A1) és folytatólagosan =ha(és(;C3>=2;C3<=5)*A2) és így tovább…

    #8975
    delila
    Felhasználó

    Szia!

    A képlet
    =HA(ÉS(C3>=0;C3<=2);C3*A$1;HA(ÉS(C3>2;C3<=5);C3*A$2;C3*A$3))

    Delila

    #8976
    rendes1
    Felhasználó

    Szia!

    Köszönöm a segítséget itt is! 🙂

    #8977
    delila
    Felhasználó

    Szívesen. 🙂

4 bejegyzés megtekintése - 1-4 / 4
  • Be kell jelentkezni a hozzászóláshoz.