Telefonszámunk: 1-472-0679

[Resolved] Feltételes formázás

Kezdőlap Fórumok Excel témák [Resolved] Feltételes formázás

Topic Resolution: Resolved
4 bejegyzés megtekintése - 1-4 / 4
  • Szerző
    Bejegyzés
  • #9235
    Miklos
    Felhasználó

    Szia Imre!

    A segítségedet kérném a következő feladat megoldására:
    egy tartományban szeretnék feltételes formázást létrehozni.
    Az A1:A10 oszlopban fix adatok vannak, a B2:H10 tartományban változó és üres cellák vannak.
    Azt az eredményt szeretném elérni, hogy a B2:H10 tartományban megváltozik a cella érték, azaz nem üres, akkor az A oszlopban a formázott feltétel teljesüljön, az adott sor vonatkozásában.
    Pl.: D8=oldal, B3=6 akkor az A8, és a A3 cellára formázott feltétel teljesüljön.
    Mindez segédoszloppal működik DARABHATÖBB függvénnyel, de ha lehetséges, akkor szeretném megoldani segéd oszlop nélkül.

    Attachments:
    You must be logged in to view attached files.
    #9238
    delila
    Felhasználó

    Szia!

    Nem vagyok Imre, de azért megpróbálok segíteni.
    Az A1:A10 feltételes formázási képlete legyen =SZUM($B1:$H1)>0

    Üdv,
    Delila

    #9239
    horvimi
    Adminisztrátor

    Sziasztok!

    Megnéztem, amit feltöltöttél. Mondjuk egyáltalán nem korrelál azzal, ami a kérdésedben van, de azért talán érthető lesz a segítség.
    Én úgy értem, hogy ha bármi van az aktuális sorban a cellában, akkor színezze meg az A oszlopban a cellát az aktuális sorban.

    Szóval ahogy nézem a B:H oszlopok tartalmazhatnak számot és szöveget is.
    Ha ez igaz, akkor Nem lesz jó a SZUM függvény az ellenőrzéshez, hanem a DARAB2 kell.

    1. A1:A10 kijelölése
    2. Feltételes formázás menü -> Új szabály…
    3. Formázandó cellák kijelölése képlettel
    4. A képlet: =DARAB2($B1:$H1)>0
    5. Formátum… -> megadod, hogy milyen legyen
    6. Kipróbálás

    Imre

    #9240
    Miklos
    Felhasználó

    Szia Imre!

    Köszönöm, sokat segít.
    Mivel a feltételes formázás igaz hamis adatokkal operál.

4 bejegyzés megtekintése - 1-4 / 4
  • Be kell jelentkezni a hozzászóláshoz.