Telefonszámunk: 1-472-0679

[Resolved] Több különböző kimenetelű feltétel megadása

Kezdőlap Fórumok Excel témák [Resolved] Több különböző kimenetelű feltétel megadása

Topic Resolution: Resolved
5 bejegyzés megtekintése - 1-5 / 5
  • Szerző
    Bejegyzés
  • #9141
    sandor123
    Felhasználó

    Tudnátok segíteni, hogyan kell több különböző kimenetelű feltételt megadni. A B oszlopban vannak a mérési eredmények. Azt szeretném, hogy egy másik oszlopban legyen mellette, hogy az a határértékek között van -e vagy sem. Normál számoknál ez nem gond. Viszont, ha pl üresen marad a cella vagy kihúzzák a mezőt vagy szöveget írnak bele, azt szeretném, ha ilyenkor üresen maradna a mellette lévő vagy írjon ki vmit, pl hibás adat. A HA utána ÉS/VAGY fgv-ekkel ha jól gondolom kétféle eredményt tudok kiíratni, vagy megfelel a feltételeknek vagy nem. Viszont, ha nem felel meg még nem biztos, hogy tényleg nem jó az eredmény lehet csak nem lett mérve aznap vagy elgépelték és szöveg került a B oszlopba. Nagyon köszönöm.

    Attachments:
    You must be logged in to view attached files.
    #9143
    delila
    Felhasználó

    Szia, csatolom a fájlt.

    • A hozzászólás módosításra került: 1 week, 2 days telt el-delila. Indok: A C2 rövidebb képlete
    Attachments:
    You must be logged in to view attached files.
    #9146
    delila
    Felhasználó

    Nem sikerült időben kijavítani.
    A C2 képlete rövidebben:
    =HA(VAGY(ÜRES(B2);TÍPUS(B2)<>1);"Nincs számadat";HA(B2=MEDIÁN(B2;$J$2;$J$3);"OK";"Nem OK"))

    #9149
    sandor123
    Felhasználó

    Nagyon köszönöm a segítséget Delila, nagyon hasznos. (Nem ismertem a MEDIÁN fgv-t, de annak helyére be tudom illeszteni a relációs jeleket, azzal be tudom állítani, hogy az adott szám még belefér v az már éppen nem. A < és <= jelekre gondolok.) Nagyon szuper a megoldás.

    #9150
    delila
    Felhasználó

    Örülök, hogy haladsz a feladattal.

5 bejegyzés megtekintése - 1-5 / 5
  • Be kell jelentkezni a hozzászóláshoz.